J-Express forum
January 21, 2021, 05:29:54 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: J-Express 2011 released. Download from jexpress.bioinfo.no
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: About RMA  (Read 4169 times)
bozer
Newbie
*
Posts: 2


View Profile
« on: July 18, 2012, 02:29:09 AM »

Hi,
I want to run RMA on my data set. So whenever J-Express opens, i click "load Affymetrix data" from above and RMA window automatically opens. I do fill necessary information and click on "run RMA". However, although i changed Ram settings it still shows maximum memory usage as 496MB. How can I change that?

In addition, it seems to finish the job without giving any errors, but nothing happens whenever it finishes. "RMA" panel opens itself automatically without any results but showing "loading preferences". What should I do for running RMA successfully?

Best.
Logged
bozer
Newbie
*
Posts: 2


View Profile
« Reply #1 on: July 18, 2012, 02:35:58 AM »

What I think of the problem is "memory usage" problem. At "RMA progress" window, free memory value comes close to 0MB whenever it tries to do normalization. But although i set max.usage to 2000 or so, it seems it just doesn't use that much of memory.
« Last Edit: July 18, 2012, 02:52:49 AM by bozer » Logged
annekristin
Administrator
Jr. Member
*****
Posts: 61


View Profile Email
« Reply #2 on: July 18, 2012, 10:50:26 AM »

Hi,

Could you send the jexpress.log file til support@jexpress.bioinfo.no, and perhaps also 1 or 2 random .cel files and the cdf file if you have it? Then I can have a look

Anne-Kristin
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.14 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!