J-Express forum
June 04, 2020, 02:56:52 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: J-Express 2011 released. Download from jexpress.bioinfo.no
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Confused about Jython/Python  (Read 1118 times)
RyanCaleb
Newbie
*
Posts: 14


View Profile Email
« on: December 09, 2017, 11:17:38 AM »

I have a Mac mini with version 2.7.1 of python installed.

The current version of Python is 3.6. The latest version of Jython was released in May 2015.

Can I install the latest version of Python over the installed version or must I uninstall the current version of Python?

I'm a bit confused as to the Jython/Python relationship. I know that the Jython/Python syntax is identical.

Is the current version of Python compatible with the "current" version of Jython?

Since I have a Mac, is it possible to write a Python program on my Mac that will run on a Windows PC?

Thanks

I didn't find the right solution from the Internet.

References
https://coderanch.com/t/687057/Confused-Jython-Python

Referral Marketing Examples
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.14 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!